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et’s start with a story...

dward is a people person — that’s the whole reason for his career
E in human resources. He’s okay with a computer, but he decided long ago
he wasn’t going to spend his time hunched in front of a desktop monitor
in a cubicle trying to make one number match another.

He’d much rather be across a desk from a prospective employee or even diffusing
a tense situation in the office. But when the head of HR wants a full breakdown
of every employee — with detailed charts - he almost wishes he had a difficult
conversation to distract him.

When the employees he loves are just names and numbers, he can’t sort the
information into anything he finds useful, and it loses all meaning. Edward
checks his watch — he has an interview in ten minutes and he’s done almost
nothing to prepare. He’s not sure where the time’s gone.

The prospective hire is in accounting, and half the questions that department
gave Edward are just as complicated as the work he’s been doing all day.

At one point, he asks the kid — Lisa, a recent college grad — about her
familiarity with Excel.

“Oh, yeah, no problem,” she says. “I love Excel — | think it’s pretty easy.”
He looks at her sideways - she has to be joking. “Easy?”

“Totally!” After a moment, she realizes he disagrees. “What, why?”

He shakes his head. “I've been fighting this database all day.”

“Do you mind if | take a look?”
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He looks at her, then shrugs. “Sure.” He closes out of files with sensitive
information and turns his monitor so they can both see it. He offers her the
mouse and she turns the keyboard as well. “My boss wants to see all this
information in both a table in a chart. ’'m not even sure what those are”

“No problem.” Her fingers dance across the keyboard and — barely touching
the mouse - she sorts the sample information into color-coded tables
and charts. He’s reminded of hackers in television shows.

“Wait,” he says. “Can you go back and show me what you did?”

As she does, he’s shaking his head in disbelief. She makes it sound so
simple. After the interview, he opens up his personnel database and

applies the same rules. It doesn’t take long before he’s completed his task —
two days ahead of schedule.

Needless to say, he recommended Lisa for the job.

This is what she told him: “Tables let you organize your data
in a meaningful way...”
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Creating and Using Tables

If you convert a range of cells into a Table, you automatically gain useful
formatting features and management tools, as well as the ability to copy
formulas and create better charts.

Below are two identical lists, except that the second list has been
converted into a Table.

The obvious difference in the two lists is that every other row in the Table
is shaded (these are called banded rows) and that there are filter arrows
next to each entry in the title row.

4 A | B | c [ o T € T ¢ T 66 Tul v T 3 T K

1 |Employee Name | Building Department Ss# Phone  Status Hire Date Years Benefits Salary Job Rating
2 Abbott, James North  Manufacturing 252582122 5058669137 Full Time 5/26/2003 10 DMR 87,760 1
3 Acosta, Robert North  Quality Control 889210902 7193838954 Contract 5/6/1991 22 70,150 2
4 Adams, David Main  Process Developmer 452255054 9705780571 Half-Time 1/19/1990 23 DM 35,045 4
5 Adkins, Michael North  Quality Control 330879921 3035459665 Full Time 7/5/1999 14 D 49,930 1

6 Aguilar, Kevin Main  Manufacturing 536516131 9704249228 Full Time 10/27/2000 12 M 64,130 1

7 Alexander, Charles  North Professional Training 124203063 3037312659 Full Time  5/8/1989 24 DMR 71,730 1

8 (Allen, Thomas South Project & Contract S 120361975 3037345539 Contract  12/2/1993 19 76,870 5

9 Allison, Timothy South  Operations 144722757 3032380636 Contract 1/3/19%4 19 81,930 5
10 Alvarado, Sonia South Process Developmer 244171882 5057187041 Contract  4/1/2007 6 54,000 3
11 Alvarez, Steven North  Quality Control 938508346 7191657646 Full Time 11/28/1994 18 DMR 58,370 5
' 12 Anderson, Teason North  Compliance 831188207 9708085402 Half-Time 3/31/2006 7™M 46,095 3
13 Andrews, Diane West  Operations 644862142 3034679864 Full Time 9/14/1998 14 R 52,490 a

14 Anthony, Robert Main  Manufacturing 528258211 3035871924 Contract  8/20/1998 14 57,600 3

15 Armstrong, David  Main  Manufacturing 855135948 7198979762 Hourly S/31/2009 4 28,424 4
48  Arnald Cala Alonrths Al armedf arbiirina LICINECOTY CNEENIOTNG Lol Tiews @l hona e D £ 7MW 1

4 A B C D E F G H 1 J K

1 - - - y B p - - - - N - R =

2 ———-——-———

3 Acosta, Robert North  Quality Control 889210902 7193838954 Contract 5/6/1991 22 70,150

4 Adams,David  Main  Process Developmer 452255054 9705780571 Half-Time -—---—

5 Adkins, Michael North  Quality Control 330879921 3035459665 Full Time  7/5/1999 14 D 49,930 1

6 ____—-—-_——

7 Alexander, Charles  North  Professional Training 124203063 3037312659 Full Time  5/8/1989 24 DMR 71,730 1

8 _—_ __—-_—_

9 Allison, Timothy South  Operations 144722757 3032380636 Contract 1/3/1994 19

10 ———_—_—-_—_
11 Alvarez, Steven North  Quality Control 938508346 7191657646 Full Time 11/28/1994 18 DMR 5
12__—————-___
13 Andrews, Diane West  Operations 644862142 3034679864 Full Time  9/14/1998 14 R 52,490 4

14 Anthony,Robert  Main Manufacturing 528258211 3035871924 Contract ~ 8/20/1998 14 57,600 3
15 Armstrong, David ~ Main  Manufacturing 855135948 7198979762 Hourly 5/31/2009 4 28,424 4
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» After positioning the active cell within a complete range of data,
you can convert the range into a Table in one of four ways:

1. Press Ctrl+t
2. Press Ctrl+l (the letter L)

3. Click the Format as Table button in the Style group
on the Home tab of the Ribbon

4., Click the Table button in the Tables group
on the Insert tab of the Ribbon

* If you type in a cell immediately to the right
of the last title in the Table, that cell and
its column automatically become part of the table.

* If you add data to the first row below a Table,
that row automatically becomes part of the table.

» If you insert or delete rows within a Table,
the banded rows color scheme is adjusted automatically.

» If you type a formula, Excel copies that formula automatically
into every other cell in that column within the Table.

* A contextual Design tab in the ribbon (shown on the next page)
provides special formatting for banded rows/columns,
total rows, and both first and last columns.
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BH®B QS & §- mFE-. x s ExcelVisuaiTools for notes.sh - Excel TABLE TOOKS
BEEE oM NSt PAGELAYOUT  FORMULAS  DATA  REVEW  VIEW  DEVELOPER  INQURE  POWERPNOT
Table Name: 1] Summarize with PivotTable = | M [£] Propestie < Meader Row First Columa + Fites Button
Toblel 81 Remove Dupicates o [3 Open in Browse Tots Row Last Cobumn
3 Resize Table | 53 Convert to Range '::: Mwm + Banded Rows | | Banded Columns
Properties Tools External Table Data Tabie Style Optsoen
NEW | DESIGN
+ Header Row First Column ' Filter Button
Total Row Last Column
' Banded Rows Banded Columns
Table Style Options

Designer-quality,
professional formatting | M N
options are just
a click away

Use one of the 60 styles
shown to the right
or design your own
Table style.

Dark

@l New Table Style

B Clear

As you scroll down in a Table, column letters are replaced
with field header names. This makes it far easier to keep track
of what the data signifies.

« Employee Name - |Building ;1 Department ;] SS# _~|Phone |- |Status -|Hire Date -|Years -|Benefits -|Salary | -|Job Rating -

7 Alexander, Charles  North  Professional Training 124203063 3037312659 Full Time 5/8/1989 24 DMR 71,730 1
"8 Allen, Thomas South 120361975 3037345539 Contract  12/2/1993 19 76870 5
9 Allison, Timothy South  Operations 144722757 3032380636 Contract 1/3/1994 19 81,930 )
10 Alvarado, Sonia South  Process Developmer 244171882 5057187041 Contract 4/1/2007 6 54,000 3
11 Alvarez, Steven North  Quality Control 938508346 7191657646 Full Time 11/28/1994 18 DMR 58,370 5
12 Anderson, Teason ~ North  Compliance 831188207 9708085402 Half-Time 3/31/2006 7 M 46,095 3
13 Andrews, Diane West  Operations 644862142 3034679864 Full Time  9/14/1998 14 R 52,490 4
14 Anthony, Robert Main  Manufacturing 528258211 3035871924 Contract  8/20/1998 14 57,600 5
15 Armstrong, David Main  Manufacturing 855135948 7198979762 Hourly 5/31/2009 4 28,424 4
16 Arnold, Cole North  Manufacturing 828395582 5055918708 Full Time  8/12/2004 8 R 65,720 1
17 Ashley, Michael Main  Project & Contract S 635767088 9706456972 Full Time 1/9/1992 21 DMR 62,688 2
18 Atkins, Kevin North  Engineering/Maintel 343897392 5055789252 Full Time  4/11/1998 15 R 32,100 1
19 Austin, William West  Manufacturing Adm 230192897 9707461285 Full Time  3/17/2005 8 D 71,400 4
20 Avila, Jody Taft  Operations 776823797 5051682521 Full Time  12/4/1994 18 DMR 57,560 4
21 Ayala, Polly Main  Manufacturing 436693732 5056503334 Full Time 1/21/1996 17 DMR 60,100 1
27 Auarc Naunalac Wact  Drafaccinnal Trainine 147724014 SNSRAI7TNAR Ha Tima  2/11/108Q 24 DM 20 R2N [
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How to Create a Chart in Excel

Excel can calculate just about anything if you enter the right formula.
To find a percentage, you would use the formula: =Cell1/Cell2
and then be sure to change the formatting to Percentage.

Excel charts really start getting into unlocking the power of Excel.
Charts can be used to produce reports, analyze data and make
quick decisions at a glance.

Building Charts A B € D e |

] ) Learn Excel Now
Quick Chart Creation = = M| Total Average

Jan 10,091 14,461 9,656 | 34,208 11,403
Feb 16,130 19,485 19,439 | 55,054 18,351
Mar 22,944 25,759 16,034 | 64,737 21,579
Apr 29,872 35,381 27,348 | 92,601 30,867
May 30,793 37,815 31,414 | 100,022 33,341
Jun @ 42,192 35,246 32,393 | 109,831 36,610

To create a chart, first select
the cells in your worksheet
that contain the information
you want depicted in the
chart. Usually, worksheet data
(as in the range B3:D8 to the
right) designed for charts has
identifying information in a row across the top of the cells (as in Row 2)
and in a column on the left side of the cells (as in Column A).

Be sure to include this row and column as you select the range you want
to see depicted in a chart — highlight the cells A2:D8.

O 0O NGO WV A WN -

To select data from non-adjacent cells, use the Ctrl key to select
these ranges. All of these ranges must be on the same worksheet.
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If you need to create a chart from data on separate sheets, first create

a chart with some data and then copy and paste the data from other
worksheets. You can create charts that are displayed on the same worksheet
as the source data or on a separate chart sheet. There are advantages

and disadvantages to both locations and you can easily change

the location of a chart.

Pro Tip: Although you can include rows or columns
(such as Column E above) that contain totals,
these are frequently omitted from charts because
they tend to distort the chart display.

To create a chart W e B o
quickly, select data L lt =
and press the F11 key

The newly created
chart is placed

on a new sheet and

named Chart1, Chart2,

etc. in the current

workbook. Il

As seen to the right,

a chart produced

with the quick method lacks titles for the vertical Y-axis, the horizontal
X-axis and a main title but is other wise a readable and useful chart
created with a minimum of effort.
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To create a chart quickly next to your data, select the data and press Alt+F1

The new chart appears on your worksheet and the Design tab is automatically
activated. When you click outside the chart, the Home tab becomes active.

4 A| B | ¢ | D | E | F G H 1 ) | K L | M N |
1 Learn Excel Now

2 CA TX NY Total Average

3 |Jan | 10,091 14,461 9,656 | 34,208 11,403 ]
4 Feb | 16,130 19,485 19,439 | 55,054 18,351 Chart Title +
5 |Mar [ 22,944 25759 16,034 [ 64,737 21,579 | 400 ]
6 Apr | 29,872 35,381 27,348 | 92,601 30,867 | 00 =
7 |May| 30,793 37,815 31,414 | 100,022 33,31 | 4409 v
8 Jun | 42,192 35,246 32,393 | 109,831 36,610 30,000 |
9 25,000

10 20,000

n 15,000

= 1

13 5,000

14 I I

li Jan Feb Mar Apr May Jun

16 mCA wTX mNY

17

18

Excel’s charting capability is loaded with design, layout, and formatting
features that would take many hours to fully explore. Whenever you create
a chart, you have two new Ribbon tabs that open the door to numerous
methods for adjusting the appearance of any chart.
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The Design tab offers options to change the chart type (column, Bar, Line, Pie
— 53 types in all), adjust the row/column orientation, change a chart’s layout
via the Quick Layout button (up to 12 options, depending on the chart type),
and adjust chart styles (up to 14 options, depending on the chart type).

g d % } s Book1 - Microsoft Excel CHART TOOLS
HOME  INSERT  PAGELAYOUT  FORMULAS  DATA  REVIEW  VIEW  DESIGN  FORMAT

B Y =
e o ¢

I S e 4 ! \ ‘ ; . I |

Add Chart Quick  Change | -§ \ BEREE i | _ | Switch Row/ Select Change = Move

Element * Layout~  Colors * Column Data Chart Type Chant
Chart Layouts Chart Styles Data Type Location

The Format tab offers even more adjustment capability
with WordArt, Shape Style options and object placement buttons.

FILE HOME INSERT PAGE LAYOUT FORMULAS DATA  REVIEW  VIEW DESIGN FORMAT
Chart Area v ; — 22 Shape Fill - A - + Align ~
= 2 ~
2 Format Selection . ’ A Abe Abe | .| [ Shape Outhne - A A - & -
2] Reset to Match Style ’ (O Shape Effects A Selection Pa
Current Selection Insert Shapes Shape Styles WordArt Styles 3 Arange

Using Excel in the workplace can be a challenge,
but it can also open new doors to understanding your business.
In addition, great Excel users have an extra tool
to help advance their career.
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We hope you enjoyed this
and don't forget to check
resources and great
training programs at:

LEARNEXCELNOW.CO

|
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Ex
Foundations

8 EARNEXCELNOW

Looking for more training
for new users?

Click here to check out our
Excel Foundations program
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Have questions or want more information?
Please email us at: QUESTIONS(@LEARNEXCELNOW.COM
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